爱易网
IT新闻
IT新闻
爱易资讯
网站搭建
云虚拟主机教程
云服务器教程
Apache教程
IIS教程
Nginx教程
网站策划
站长文章
推广教程
淘宝客教程
网页设计
HTML教程
XHTML教程
CSS教程
HTML5教程
CSS3教程
JavaSript基础
JQuery教程
Node.js教程
前端技术
Ajax教程
Js特效
Xml教程
平面设计
页面UI设计
photoshop教程
程序开发
AI人工智能
Asp教程
Php教程
Asp.Net教程
Net Core教程
C#教程
Java教程
Jsp教程
开发技术
微信小程序教程
Uniapp开发教程
微信公众号开发
Andriod教程
IOS教程
DOS教程
Python教程
Docker教程
Windows Container教程
数据库
MSSQL教程
MySQL教程
Redis教程
Access教程
Oracle教程
数据库教程
操作系统
Linux教程
Windows教程
MAC教程
Cisco教程
交换机教程
防火墙教程
搜索
爱易网页
Access教程
配备Apache+tomcat负载均衡后Apache无法启动
配备Apache+tomcat负载均衡后Apache无法启动
日期:2014-05-17 浏览次数:21433 次
配置Apache+tomcat负载均衡后Apache无法启动
只可能是httpd.conf works.properties 里出了错误
1.把添加到httpd.conf的那一段的所有注释去掉。
2.不使用 include mod_jk.conf ,直接将其内容添加到httpd.conf下面
3.仔细检查httpd.conf 和works.properties , 我曾经将tomcat主机地址写成‘localhos
e
’ 而浪费几个小时。
到logs目录 查看错误日志。
上一篇: 有关 CAS 证书认证的 单点登录 有关问题
下一篇: Apache依据文件名设置访问规则
免责声明:
本文仅代表作者个人观点,与爱易网无关。其原创性以及文中陈述文字和内容未经本站证实,对本文以及其中全部或者部分内容、文字的真实性、完整性、及时性本站不作任何保证或承诺,请读者仅作参考,并请自行核实相关内容。
相关资料
更多>
ubuntu11.04装配apache,php,mysql
XAMPP上,Apache启动时报Can't load Perl file有关问题的解决
大家帮小弟我分析下jdk版本的这种情况该如何做
access数据库的时间判断有关问题
tomcat端口改为80,localhost页面无法打开
Apache OFBiz菜鸟指南中文翻译
RandomAccessFile兑现随机读取
java 联接加密access 2007
apache mod_proxy反向代理tomcat session丢失有关问题
推荐阅读
更多>
Apache知名的几个项目介绍
Maven+Appfuse+Apache+Subversion+ViewVC+Jira+Confluence装配手记
在Eclipse中筹建Apache Felix环境
PHP中memory_limit的有关问题
Rewrite 伪静态为什么没效果呢?解决思路
待:关于java.lang.IllegalAccessException错误
同一站点2个web,不同端口,某个站点的rewrite规约失效?
apache2.2.21+tomcat6+mod_jk在Windows中配备多域名对应单独IP虚拟主机
深入懂得Apache_Mina
Struts与Apache整合实现Http下载有关问题
Apache上实现禁止目录浏览
有一个关于反应式的文本文件,请教怎么将其反应物存储到一个ACCESS数据库中
org.apache.commons.lang惯用类与方法总结
C#怎么打开别人以排他方式打开的Access数据库
Apache ab 引见
Apache Common-Configuration的运用,重点介绍对XML和Properties的读取操作
Access数据库新增记录怎么让一个ASP页面自动发出声音提示
Apache2施用 .htaccess控制访问权限
ACCess自增恢复到1解决方案
The Apache跟Tomcat Connector连接