爱易网
IT新闻
IT新闻
爱易资讯
网站搭建
云虚拟主机教程
云服务器教程
Apache教程
IIS教程
Nginx教程
网站策划
站长文章
推广教程
淘宝客教程
网页设计
HTML教程
XHTML教程
CSS教程
HTML5教程
CSS3教程
JavaSript基础
JQuery教程
Node.js教程
前端技术
Ajax教程
Js特效
Xml教程
平面设计
页面UI设计
photoshop教程
程序开发
AI人工智能
Asp教程
Php教程
Asp.Net教程
Net Core教程
C#教程
Java教程
Jsp教程
开发技术
微信小程序教程
Uniapp开发教程
微信公众号开发
Andriod教程
IOS教程
DOS教程
Python教程
Docker教程
Windows Container教程
数据库
MSSQL教程
MySQL教程
Redis教程
Access教程
Oracle教程
数据库教程
操作系统
Linux教程
Windows教程
MAC教程
Cisco教程
交换机教程
防火墙教程
搜索
爱易网页
Access教程
请教Content-length大于8000,为什么附件就无法下载了
请教Content-length大于8000,为什么附件就无法下载了
日期:2014-05-17 浏览次数:21547 次
请问Content-length大于8000,为什么附件就无法下载了?
ob_clean();
header( "Content-length: xxx");
ob_end_flush();
当xxx>8000的时候,我下载的附件内容是空的,只有当xxx<8000的时候才能下载到正确的内容。
请问有什么办法解决吗?
------解决方案--------------------
是不是 per memory限制?
每个程式所占的内存只给了8M
php_set
一下
上一篇: 有关 CAS 证书认证的 单点登录 有关问题
下一篇: 请问一个htaccess写法,多谢
免责声明:
本文仅代表作者个人观点,与爱易网无关。其原创性以及文中陈述文字和内容未经本站证实,对本文以及其中全部或者部分内容、文字的真实性、完整性、及时性本站不作任何保证或承诺,请读者仅作参考,并请自行核实相关内容。
相关资料
更多>
怎样配置能够将80端口根据不同域名转发给不同的Tomcat呢?解决方案
Access 查询中执行多条SQL语句解决方案
在apache中设立访问目录进入默认页面index.php
Apache Shiro 认证历程
NGINX的access.log文件过大导致日志无法写入有关问题
access数据库转成文本方式,怎么组织文本文件的结构
Apache 二配置基于域名的虚拟主机
ofbiz start报错解决方案
聊聊,咋会有这么多人不结贴呢?解决方案
推荐阅读
更多>
mongrel + apache的有关问题
利用Apache BeanUtilsBean的copyProperties开展对象属性值copy
Apache tomcat 七 and servlet 3介绍
这条SQL语句如何改
请帮忙看看这个apache的报错,多谢
轮换dll后出现access is denied!提示machine.config 258行错
Apache服务器运用.htaccess实现图片防盗链教程
windows下筹建Apache2.2.15和php-5.2.13的配置方法
Apache服务器模块的装配
Windows上Subversion和Apache的安装及配置(一)
请教,怎样把access中的查询结果插到word文本中去?多谢
请问如何插入排序结果
apache调整tomcat 配置负载均衡
sql语句
性能调优step by step (四) -遇到的有关问题(Apache)
急有关问题APACHE设置的有关问题,URL规则转跳有关问题
PHP 服务器配置-应用Apache
怎样使用户无法看到Access中的表解决思路
apache配备为同一个IP两个端口指向两个路径
apache camel 用于复制网站页面