爱易网
IT新闻
IT新闻
爱易资讯
网站搭建
云虚拟主机教程
云服务器教程
Apache教程
IIS教程
Nginx教程
网站策划
站长文章
推广教程
淘宝客教程
网页设计
HTML教程
XHTML教程
CSS教程
HTML5教程
CSS3教程
JavaSript基础
JQuery教程
Node.js教程
前端技术
Ajax教程
Js特效
Xml教程
平面设计
页面UI设计
photoshop教程
程序开发
AI人工智能
Asp教程
Php教程
Asp.Net教程
Net Core教程
C#教程
Java教程
Jsp教程
开发技术
微信小程序教程
Uniapp开发教程
微信公众号开发
Andriod教程
IOS教程
DOS教程
Python教程
Docker教程
Windows Container教程
数据库
MSSQL教程
MySQL教程
Redis教程
Access教程
Oracle教程
数据库教程
操作系统
Linux教程
Windows教程
MAC教程
Cisco教程
交换机教程
防火墙教程
搜索
爱易网页
Apache教程
apache2+tomcat5.5 失误 mod_jk.handler() Error connecting to tomcat 120000
apache2+tomcat5.5 失误 mod_jk.handler() Error connecting to tomcat 120000
日期:2014-05-17 浏览次数:21158 次
apache2+tomcat5.5 出错 mod_jk.handler() Error connecting to tomcat 120000
workers2.properties配置有点问题 ,
# more workers2.properties
[channel.socket:localhost:8009]
port=8009
host=localhost
我把 host=localhost 变成 host=127.0.0.1 ,问题即可解决了
上一篇:.htaccess技巧: URL重写(Rewrite)与重定向(Redirect)
下一篇: vps上整合apache和tomcat实现多域名转发(二级域名转发),代理实现
免责声明:
本文仅代表作者个人观点,与爱易网无关。其原创性以及文中陈述文字和内容未经本站证实,对本文以及其中全部或者部分内容、文字的真实性、完整性、及时性本站不作任何保证或承诺,请读者仅作参考,并请自行核实相关内容。
相关资料
更多>
Apache Kafka开发入门指南之二
nginx里如何设置(输入oa.xxx.com跳转至指定文件夹)
用Apache干Web Server,大家后端都是用什么做应用服务器的呢
apache兑现单ip多端口映射
utf-8乱码有关问题
windows 2003 上的 apache(2.2.23)+tomcat(7.0.35)+php(5.3.21) 集成
Windows环境上的tomcat + apache配置
Tomcat6与Apache2服务调整所需的配置参数项的脚手架工具
关于特大型论坛系统环境搭建(20万日IP负载平衡实战)–Nginx+Apache2+PHP+MySQL
推荐阅读
更多>
linux上apache+tomcat整合jsp项目
Apache与Tomcat 差别联系
apache报错:configure: error: Apache version incompatible with APR version解决方案
Windows 七下安装配置PHP+Apache+Mysql环境教程
apache 反向署理
apache中转tomcat-直接转
Apache-Tomcat(工作环境/项目调度还交)
内网访问apache的速度很慢?解决办法
替Apache添加MP4扩展
本土配置及添加 域名 apache
三种压力测试用具 http_load 和 apache ab 、 siege 压力测试(转)
Apache 有一个有关问题,中文名字的文件不能Download
appache无法启动,该怎么处理
org.apache.jsp.index_jsp.jspInit(index_jsp.java:22)
关于myeclipse的控制台窗口中字体颜色的设置有关问题
在action中execute能执行但是在return时出现404只是为啥呀,请大侠们帮忙呗!该如何解决
apache中应用mod_status和mod_info
Apache HTTP 服务器简易装配指南
Apache CXF文件目录结构及亟需jar包
本土让Apache服务器指向多个根目录