爱易网
IT新闻
IT新闻
爱易资讯
网站搭建
云虚拟主机教程
云服务器教程
Apache教程
IIS教程
Nginx教程
网站策划
站长文章
推广教程
淘宝客教程
网页设计
HTML教程
XHTML教程
CSS教程
HTML5教程
CSS3教程
JavaSript基础
JQuery教程
Node.js教程
前端技术
Ajax教程
Js特效
Xml教程
平面设计
页面UI设计
photoshop教程
程序开发
AI人工智能
Asp教程
Php教程
Asp.Net教程
Net Core教程
C#教程
Java教程
Jsp教程
开发技术
微信小程序教程
Uniapp开发教程
微信公众号开发
Andriod教程
IOS教程
DOS教程
Python教程
Docker教程
Windows Container教程
数据库
MSSQL教程
MySQL教程
Redis教程
Access教程
Oracle教程
数据库教程
操作系统
Linux教程
Windows教程
MAC教程
Cisco教程
交换机教程
防火墙教程
搜索
爱易网页
Apache教程
配备Apache+tomcat负载均衡后Apache无法启动
配备Apache+tomcat负载均衡后Apache无法启动
日期:2014-05-17 浏览次数:21393 次
配置Apache+tomcat负载均衡后Apache无法启动
只可能是httpd.conf works.properties 里出了错误
1.把添加到httpd.conf的那一段的所有注释去掉。
2.不使用 include mod_jk.conf ,直接将其内容添加到httpd.conf下面
3.仔细检查httpd.conf 和works.properties , 我曾经将tomcat主机地址写成‘localhos
e
’ 而浪费几个小时。
到logs目录 查看错误日志。
上一篇:.htaccess技巧: URL重写(Rewrite)与重定向(Redirect)
下一篇: Apache依据文件名设置访问规则
免责声明:
本文仅代表作者个人观点,与爱易网无关。其原创性以及文中陈述文字和内容未经本站证实,对本文以及其中全部或者部分内容、文字的真实性、完整性、及时性本站不作任何保证或承诺,请读者仅作参考,并请自行核实相关内容。
相关资料
更多>
替windows 安装apache服务
Apache Shiro的特征
apache2.2+php设立
怎么把web开发的war包打包成exe文件?标题要醒目醒目醒目醒目醒目醒目
一个web工程的部署有关问题
jsp如何在超链接中跳转到servlet呀
为什么apache配置了虚拟主机,会把没有指定的域名都指向到第一个虚拟主机?该如何处理
apache限制并发数,IP,带宽设立
apache rewrite url解析,请会的朋友帮忙。该怎么解决
推荐阅读
更多>
Apache配备假的二级域名转发(一)
Ubuntu上安装apache2、subversion配置及整合
在Windows架了一个Apache Web服务,怎样访问不在DocumentRoot下面的文件?该如何处理
Apache Hadoop 0.23 MapReduce 2.0 (MRv2 or YARN) 引见
ubuntu装配apache(转)
Apache 枚举工具种的进一步应用封装EumUtils
操作Excel工具种(基于Apache的POI类库)
linux新手,关于删除tomcat日志解决办法
( 转)windows 停apache的MPM
以代码会友,用免费且开源的Top/Group建立班级圈、同事圈、老乡圈、朋友圈,该怎么处理
apache tomcat 5.528 不能上传文件解决思路
(转载)Ubuntu上安装和配置Apache2
ssh用MyEclicpse8.5自动导入包后为什么启动tomcat就报错解决思路
Apache Ant 环境筹建
Apache MINA(1)
Apache NIO 框架 Mina 使用中出现 too many open files 有关问题的解决方法(转)
通过配置虚拟主机给主站配置了一个论坛,可访问论坛确总是指向了主站解决方案
Apache软件基金会项目引见
apache配置php出现异常,求指教
Apache绑定多个域名以及二级域名的步骤 Rewrite使用