爱易网
IT新闻
IT新闻
爱易资讯
网站搭建
云虚拟主机教程
云服务器教程
Apache教程
IIS教程
Nginx教程
网站策划
站长文章
推广教程
淘宝客教程
网页设计
HTML教程
XHTML教程
CSS教程
HTML5教程
CSS3教程
JavaSript基础
JQuery教程
Node.js教程
前端技术
Ajax教程
Js特效
Xml教程
平面设计
页面UI设计
photoshop教程
程序开发
AI人工智能
Asp教程
Php教程
Asp.Net教程
Net Core教程
C#教程
Java教程
Jsp教程
开发技术
微信小程序教程
Uniapp开发教程
微信公众号开发
Andriod教程
IOS教程
DOS教程
Python教程
Docker教程
Windows Container教程
数据库
MSSQL教程
MySQL教程
Redis教程
Access教程
Oracle教程
数据库教程
操作系统
Linux教程
Windows教程
MAC教程
Cisco教程
交换机教程
防火墙教程
搜索
爱易网页
Apache教程
配备Apache+tomcat负载均衡后Apache无法启动
配备Apache+tomcat负载均衡后Apache无法启动
日期:2014-05-17 浏览次数:21392 次
配置Apache+tomcat负载均衡后Apache无法启动
只可能是httpd.conf works.properties 里出了错误
1.把添加到httpd.conf的那一段的所有注释去掉。
2.不使用 include mod_jk.conf ,直接将其内容添加到httpd.conf下面
3.仔细检查httpd.conf 和works.properties , 我曾经将tomcat主机地址写成‘localhos
e
’ 而浪费几个小时。
到logs目录 查看错误日志。
上一篇:.htaccess技巧: URL重写(Rewrite)与重定向(Redirect)
下一篇: Apache依据文件名设置访问规则
免责声明:
本文仅代表作者个人观点,与爱易网无关。其原创性以及文中陈述文字和内容未经本站证实,对本文以及其中全部或者部分内容、文字的真实性、完整性、及时性本站不作任何保证或承诺,请读者仅作参考,并请自行核实相关内容。
相关资料
更多>
apache 2.2 + php 5.3 配备
访问权限有关问题
本土机apache配置基于域名的虚拟主机详解
Apache 建立虚拟目录跟设置默认页面
性能/压力测试用具Apache ab修改:按时间进行性能/压力测试
apache2.2.12+tomcat6.0.20调整详解
救急 apache 配置服务器有关问题
Apache2.2配备以及端口配置(笔记)
用axis2打包发布时,报错: cannot be cast to org.apache.axis2.engine.MessageReceiver,该怎么解决
推荐阅读
更多>
禁止显示 Apache 索引列表
应用Apache2.2 & 整合Apache2.2和Tomcat5.5
一个复杂一点的rewrite不知道如何写了
Apache CXF文件目录结构及亟需jar包
用mod_proxy联接一个Apache与两个Tomcat
Tomcat ,nginx ,Apache, 悉力
Ubuntu 10.04 装配 Redmine 2.0 与 Apache2 集成配置
容易快速的Apache二级域名实现方法介绍
apache上添加虚拟目录
redhat 装配 apache
apache2.2.x + jk2 +tomcat6调整
apache和tomcat上开启和检验gzip输出
登记apache 为系统服务
用apache poi 读取excel资料很方便
Error creating bean with name 'org.apache.cxf.wsdl.WSDLManager' defined.
apache限制并发数,IP,带宽设立
APACHE内存储器溢出
Nginx跟Apache简单的并发压力测试
php 连接不上MSSQL,用的tomcat加APACHE,高分,多谢
webservice 服务端起动报错