爱易网
IT新闻
IT新闻
爱易资讯
网站搭建
云虚拟主机教程
云服务器教程
Apache教程
IIS教程
Nginx教程
网站策划
站长文章
推广教程
淘宝客教程
网页设计
HTML教程
XHTML教程
CSS教程
HTML5教程
CSS3教程
JavaSript基础
JQuery教程
Node.js教程
前端技术
Ajax教程
Js特效
Xml教程
平面设计
页面UI设计
photoshop教程
程序开发
AI人工智能
Asp教程
Php教程
Asp.Net教程
Net Core教程
C#教程
Java教程
Jsp教程
开发技术
微信小程序教程
Uniapp开发教程
微信公众号开发
Andriod教程
IOS教程
DOS教程
Python教程
Docker教程
Windows Container教程
数据库
MSSQL教程
MySQL教程
Redis教程
Access教程
Oracle教程
数据库教程
操作系统
Linux教程
Windows教程
MAC教程
Cisco教程
交换机教程
防火墙教程
搜索
爱易网页
Apache教程
Apache的mod proxy对后端服务器长连接吗?还是来一个请求连接一次后端服务器?该如何解决
Apache的mod proxy对后端服务器长连接吗?还是来一个请求连接一次后端服务器?该如何解决
日期:2014-05-17 浏览次数:21565 次
Apache的mod proxy对后端服务器长连接吗?还是来一个请求连接一次后端服务器?
Apache的mod proxy对后端服务器长连接吗?还是来一个请求连接一次后端服务器?处理完请求就断掉该次连接?
------解决方案--------------------
默认是持久连接的
http://lamp.linux.gov.cn/Apache/ApacheMenu/mod/mod_proxy.html
对于不支持持久连接的需要配置
上一篇:.htaccess技巧: URL重写(Rewrite)与重定向(Redirect)
下一篇: 绑定域名后,网站还是显示ip地址解决方案
免责声明:
本文仅代表作者个人观点,与爱易网无关。其原创性以及文中陈述文字和内容未经本站证实,对本文以及其中全部或者部分内容、文字的真实性、完整性、及时性本站不作任何保证或承诺,请读者仅作参考,并请自行核实相关内容。
相关资料
更多>
Ubuntu停安装Subversion +apache2 - apt安装
Apache22 启动错误
[原创]windows停安装awstats来分析apache的访问日志
Ubuntu上 apache2+Phusion Passenger
Tomcat ,nginx ,Apache, 悉力
tomcat小结二(Apache+Tomcat集群配置详解)
windows无法启动Apache服务,异常1067:进程意外终止
启动安装在CentOS5.5上的Apache2.2.9时报错,有关问题出在哪
apache 本土配置虚拟主机,单ip多域名
推荐阅读
更多>
DSO开发指南升级(APACHE2.0 MOD 模块开发)
Apache配备
网页打不开的有关问题
新手提问,小弟我的Apache和PHP不能协同工作
apache 集群 java对象共享解决办法
apache杜撰路径映射配置和中文路径的解决
包孕图片的页面导出成WORD时候,图片不见了,请高手指教
APACHE虚拟主机配置有关问题
查看Apache并发请求数及其TCP联接状态
装配apache 和 php
Apache+Tomcat:JSP长时间等待不响应的有关问题
apache2.0 + tomcat5.5 调整 JK1
MapReduce运行错误- org.apache.hadoop.地图red.FileAlreadyExistsException
Apache + Tomcat集群配备详解(2)
apache中转tomcat-直接转
关闭tomcat时出错了!咋回事
Apache中RewriteCond规约参数介绍
配备Apache虚拟主机操作步骤
myeclipse+tomcat开发webservice时,webapp中项目文件停布署文件老是自动删除
Apache与Tomcat配备