爱易网
IT新闻
IT新闻
爱易资讯
网站搭建
云虚拟主机教程
云服务器教程
Apache教程
IIS教程
Nginx教程
网站策划
站长文章
推广教程
淘宝客教程
网页设计
HTML教程
XHTML教程
CSS教程
HTML5教程
CSS3教程
JavaSript基础
JQuery教程
Node.js教程
前端技术
Ajax教程
Js特效
Xml教程
平面设计
页面UI设计
photoshop教程
程序开发
AI人工智能
Asp教程
Php教程
Asp.Net教程
Net Core教程
C#教程
Java教程
Jsp教程
开发技术
微信小程序教程
Uniapp开发教程
微信公众号开发
Andriod教程
IOS教程
DOS教程
Python教程
Docker教程
Windows Container教程
数据库
MSSQL教程
MySQL教程
Redis教程
Access教程
Oracle教程
数据库教程
操作系统
Linux教程
Windows教程
MAC教程
Cisco教程
交换机教程
防火墙教程
搜索
爱易网页
Apache教程
Apache的mod proxy对后端服务器长连接吗?还是来一个请求连接一次后端服务器?该如何解决
Apache的mod proxy对后端服务器长连接吗?还是来一个请求连接一次后端服务器?该如何解决
日期:2014-05-17 浏览次数:21564 次
Apache的mod proxy对后端服务器长连接吗?还是来一个请求连接一次后端服务器?
Apache的mod proxy对后端服务器长连接吗?还是来一个请求连接一次后端服务器?处理完请求就断掉该次连接?
------解决方案--------------------
默认是持久连接的
http://lamp.linux.gov.cn/Apache/ApacheMenu/mod/mod_proxy.html
对于不支持持久连接的需要配置
上一篇:.htaccess技巧: URL重写(Rewrite)与重定向(Redirect)
下一篇: 绑定域名后,网站还是显示ip地址解决方案
免责声明:
本文仅代表作者个人观点,与爱易网无关。其原创性以及文中陈述文字和内容未经本站证实,对本文以及其中全部或者部分内容、文字的真实性、完整性、及时性本站不作任何保证或承诺,请读者仅作参考,并请自行核实相关内容。
相关资料
更多>
Apache2.2+jetty7.2 升格实施文档
关于Apache的日记
tomcat可以配置图片的访问途径吗
apache-tomcat6配备SSI及编码
Apache的access.log意思
ubuntu 手动装配apache
apr实现udp协议的一个有关问题
RedHat下Apache2无法重起解决办法
Apache Commons Digester使用方法详细引见
推荐阅读
更多>
Apache CXF 引见
web服务器 路由器 端口映射解决方法
Win7下 apache+php 配置后无法启动,揭示“the requested operation has failed”
Apache ANT的配备
apache无权执行php.exe的解决方法
Apache安装后遇到一个古怪的有关问题,启动不了服务,内详
Apache 枚举工具种的源码的分析
Apache Hadoop 0.23 MapReduce 2.0 (MRv2 or YARN) 引见
怎么使用Apache 多代理插件
win2003中Apache开启gzip效能
window2003下apache设置二级域名遇到的有关问题
apache配置,使外网可以访问,该如何解决
apache起步报:undefined symbol
apache与Tomcat调整配置文档[windows]
小弟我win32的apache 小弟我设置那MaxClients 如何总是出错呀
Apache Ant 高速参考手册
apache服务器终止和重启
Nginx 负载均衡 apache https 之 keepalived 配备
apache kafka讯息服务
[Apache] - Apache起动失败与Skype