爱易网
IT新闻
IT新闻
爱易资讯
网站搭建
云虚拟主机教程
云服务器教程
Apache教程
IIS教程
Nginx教程
网站策划
站长文章
推广教程
淘宝客教程
网页设计
HTML教程
XHTML教程
CSS教程
HTML5教程
CSS3教程
JavaSript基础
JQuery教程
Node.js教程
前端技术
Ajax教程
Js特效
Xml教程
平面设计
页面UI设计
photoshop教程
程序开发
AI人工智能
Asp教程
Php教程
Asp.Net教程
Net Core教程
C#教程
Java教程
Jsp教程
开发技术
微信小程序教程
Uniapp开发教程
微信公众号开发
Andriod教程
IOS教程
DOS教程
Python教程
Docker教程
Windows Container教程
数据库
MSSQL教程
MySQL教程
Redis教程
Access教程
Oracle教程
数据库教程
操作系统
Linux教程
Windows教程
MAC教程
Cisco教程
交换机教程
防火墙教程
搜索
爱易网页
Apache教程
Apache不能启动 该如何配置
Apache不能启动 该如何配置
日期:2014-05-17 浏览次数:21272 次
Apache不能启动 该怎么配置?
修改了httpd.conf 中的serveradmin(本人邮箱) servername(域名)又在RedHat中的httpd中设置了下结果service httpd不能启动了 原来都启动正常 我用的是Apache 1.3.42 RedHat5 本人菜鸟这几天才开始弄Apache各位前辈给指点下
------解决方案--------------------
贴多一点日志, 你的这两行日志是告诉你 apache 退出了...
上一篇:.htaccess技巧: URL重写(Rewrite)与重定向(Redirect)
下一篇: windows下开发的工程部署到linux下不能识别访问解决方法
免责声明:
本文仅代表作者个人观点,与爱易网无关。其原创性以及文中陈述文字和内容未经本站证实,对本文以及其中全部或者部分内容、文字的真实性、完整性、及时性本站不作任何保证或承诺,请读者仅作参考,并请自行核实相关内容。
相关资料
更多>
Apache日记滚动和过滤
Apache FtpServer在64位系统下服务不能启动解决办法
怎么nginx服务器最大请求次数
Apache2每日分割日志的方法
Subversion跟Apache搭建版本控制环境
Java日记框架:SLF4J, Apache Common-Logging, Log4J和Logback
org.apache.commons.lang.StringUtils是哪个包上的
Apache+PHP配备过程详解
Apache兑现Tomcat集群
推荐阅读
更多>
百分请问~ apache2.2+tomcat5出现502Proxy Error异常
tomcat启动报错 Can't load log handler "1catalina.org.apache.juli.FileHandler"该如何处理
tomcat 下怎么使用默认的servlet配置而无须设置web.xml
Debian 六 Apache2 安装下 mod_wsgi
Apache跟lighttp配置
apache 页面压缩技术mod_deflate装配和配置
windows停php配置apache
学习apache commons-io类库中的资料清除器
Apache2.2.4调整Tomcat6.0.16三种方式的详细配置过程
HTTP Apache异常代码都有哪些
单机项目的发布,该如何处理
【转载】增大apache 二的最大连接数
Wavemaker跟 apache cordova混合开发之圖片上傳
apache 的http署理出错 502 Proxy Error
【Apache Kafka】代码范例
容易介绍 Apache、Tomcat
PHP在Apache怎么配置虚拟主机
Apache 配备反向代理
请教如何样把所的.do改为.html
tomcat5,tomcat6,apache-cgi配备/shell脚本