爱易网
IT新闻
IT新闻
爱易资讯
网站搭建
云虚拟主机教程
云服务器教程
Apache教程
IIS教程
Nginx教程
网站策划
站长文章
推广教程
淘宝客教程
网页设计
HTML教程
XHTML教程
CSS教程
HTML5教程
CSS3教程
JavaSript基础
JQuery教程
Node.js教程
前端技术
Ajax教程
Js特效
Xml教程
平面设计
页面UI设计
photoshop教程
程序开发
AI人工智能
Asp教程
Php教程
Asp.Net教程
Net Core教程
C#教程
Java教程
Jsp教程
开发技术
微信小程序教程
Uniapp开发教程
微信公众号开发
Andriod教程
IOS教程
DOS教程
Python教程
Docker教程
Windows Container教程
数据库
MSSQL教程
MySQL教程
Redis教程
Access教程
Oracle教程
数据库教程
操作系统
Linux教程
Windows教程
MAC教程
Cisco教程
交换机教程
防火墙教程
搜索
爱易网页
Apache教程
apache禁IP的有关问题
apache禁IP的有关问题
日期:2014-05-17 浏览次数:21393 次
apache禁IP的问题
为了对付注册机,需要在Apache上屏蔽一些IP,但是IP实在太多了,现在就有将近3000个,还在不停增长
是不是只能在 http.conf 里些 3000多行 deny from IP?
那样是不是太庞大了,而且在不停的增长中,有没有什么更好一点的办法?
thanks
------解决方案--------------------
建议使用 iptalbes 去搞定.
------解决方案--------------------
暂时好像没有好办法
上一篇:.htaccess技巧: URL重写(Rewrite)与重定向(Redirect)
下一篇: 找到工作了,心情好散发,大家来接呀
免责声明:
本文仅代表作者个人观点,与爱易网无关。其原创性以及文中陈述文字和内容未经本站证实,对本文以及其中全部或者部分内容、文字的真实性、完整性、及时性本站不作任何保证或承诺,请读者仅作参考,并请自行核实相关内容。
相关资料
更多>
关于struts2 配置的有关问题
Apache与Tomcat调整,tomcat关闭报错
tomcat路径有关问题
伪静态.htaccess有些有关问题。小弟我认为伪静态的规则应该改。分就这么多了
XAMPP下,Apache启动时报Can't load Perl file有关问题的解决
apache 和 IIS 共存有关问题
Tomcat不能访问jsp资料
同一个Apache会同时运行php和Django吗
subversion+apache 配备
推荐阅读
更多>
apache虚拟主机的一个奇怪的有关问题
Tomcat 7.0 调整到Myeclipse 报java.lang.NoClassDefFoundError: org/apache/juli/logging
apache 模块编撰
apache 异常:No space left on device: Couldn't create accept lock
Debian中装配Apache
logging.properties解决方法
读Apache的1点心得体会-转载
Apache Ant 高速参考手册
struts2标签与dtree的js用在一起有关问题
编译 Apache Karaf 2.2.9遇到找不到jar包有关问题的解决方案
org.apache.hadoop.io.WritableUtils简略分析
apache日志有关问题
apache2.4中的异步设立
Windows上Subversion 1.6.5 +Apache2.2.11 安装及配置
Myeclipse中配置Axis2解决方案
opensuse上面jdk,apache,tomcat,mysql,jsp的布置和测试
apache+glassfish2负载均衡及对话粘滞参考2
衡量 Apache Geronimo EJB 事务选项,第 1 部分: 容器管理事务
Nginx+Apache筹建
apache运行php的几种方式解决方案