爱易网
IT新闻
IT新闻
爱易资讯
网站搭建
云虚拟主机教程
云服务器教程
Apache教程
IIS教程
Nginx教程
网站策划
站长文章
推广教程
淘宝客教程
网页设计
HTML教程
XHTML教程
CSS教程
HTML5教程
CSS3教程
JavaSript基础
JQuery教程
Node.js教程
前端技术
Ajax教程
Js特效
Xml教程
平面设计
页面UI设计
photoshop教程
程序开发
AI人工智能
Asp教程
Php教程
Asp.Net教程
Net Core教程
C#教程
Java教程
Jsp教程
开发技术
微信小程序教程
Uniapp开发教程
微信公众号开发
Andriod教程
IOS教程
DOS教程
Python教程
Docker教程
Windows Container教程
数据库
MSSQL教程
MySQL教程
Redis教程
Access教程
Oracle教程
数据库教程
操作系统
Linux教程
Windows教程
MAC教程
Cisco教程
交换机教程
防火墙教程
搜索
爱易网页
Apache教程
- 能访问但tomcat 6里找不到测试index了
- 能访问但tomcat 6里找不到测试index了
日期:2014-05-17 浏览次数:23776 次
--求助-- 能访问但tomcat 6里找不到测试index了,
http://localhost:8088/index.jsp 能访问 JSP TEST 画面.但不知道文件不在E:\Server\Tomcat 6.0\webapps\ROOT里,或者说index的内容与现实的不同啊。
这是怎么回事呢?
另外webapps\ROOT以外,或者别的分区能新建工程吗?
------解决方案--------------------
探讨
重启tomcat,删除work文件夹
可以区分工程,你在server.xml里面配置就可以了
上一篇:.htaccess技巧: URL重写(Rewrite)与重定向(Redirect)
下一篇: Apache服务启动不了,该如何处理
免责声明:
本文仅代表作者个人观点,与爱易网无关。其原创性以及文中陈述文字和内容未经本站证实,对本文以及其中全部或者部分内容、文字的真实性、完整性、及时性本站不作任何保证或承诺,请读者仅作参考,并请自行核实相关内容。
相关资料
更多>
应用Apache的Commons-Collection库中提供的BlockingBuffer实现数据异步处理
Apache 配备反向代理
Error: org.apache.hadoop.地图reduce.task.reduce.Shuffle$ShuffleError
zz:Apache NIO 框架 Mina 使用中出现 too many open files 有关问题的解决方法
Apache Shiro引见
紧急 Proxool Provider unable to load JAXP configurator file: proxoolconf.xml
Apache .htaccess 失效有关问题
急被Java搞死了。tomcat启动时报Failed creating ./jvm.dll,该怎么处理
Apache2中网站的配备-分配外部目录
推荐阅读
更多>
应用Eclipse3.2.1+STP.0.4.0+Apache Tuscany开发SCA的Java组件(1)设置篇
Apache日记滚动和过滤
Eclipse中创办maven报错Could not resolve archetype org.apache.maven.archetypes
apache FTP server 没法登陆
用 Apache 跟 Subversion 搭建安全的版本控制环境
安装apache路径有关问题(非原创)
Apache与Tomcat装配配置手册
Ubuntu apache2重启下令与主机配置文件
apache服务监控脚本-自动重启apache
Windows XP 环境上安装 Apache HTTP Server 2.2.15
apache 日记分析常见命令
windows停apache配置虚拟主机
java.lang.OutOfMemoryError: PermGen space,该怎么处理
Apache mod_isapi 模块吊放指针漏洞
本土让Apache服务器指向多个根目录
wap struts2,该怎么处理
apache服务器 上的缓存配置
apache配置端口索引
Apache的[notice] child pid 19818 exit signal Bus error (7)异常
PHP6有啥大变更吗