爱易网
IT新闻
IT新闻
爱易资讯
网站搭建
云虚拟主机教程
云服务器教程
Apache教程
IIS教程
Nginx教程
网站策划
站长文章
推广教程
淘宝客教程
网页设计
HTML教程
XHTML教程
CSS教程
HTML5教程
CSS3教程
JavaSript基础
JQuery教程
Node.js教程
前端技术
Ajax教程
Js特效
Xml教程
平面设计
页面UI设计
photoshop教程
程序开发
AI人工智能
Asp教程
Php教程
Asp.Net教程
Net Core教程
C#教程
Java教程
Jsp教程
开发技术
微信小程序教程
Uniapp开发教程
微信公众号开发
Andriod教程
IOS教程
DOS教程
Python教程
Docker教程
Windows Container教程
数据库
MSSQL教程
MySQL教程
Redis教程
Access教程
Oracle教程
数据库教程
操作系统
Linux教程
Windows教程
MAC教程
Cisco教程
交换机教程
防火墙教程
搜索
爱易网页
Apache教程
apache集群前方还要加f5吗
apache集群前方还要加f5吗
日期:2014-05-16 浏览次数:21295 次
apache集群前面还要加f5吗?
希望的集群是多个apache+多个tomcat,网上大多数关于apache+tomcat集群是文章都是一个apache+多个tomcat,如果希望apache也是多个(相当于热备了),那么前面还需要f5吗?
分享到:
------解决方案--------------------
一个apache对多个tomcat,apache充当着管理者的角色,将任务均衡分配给各个tomcat。当你有多个apache的时候至少得在它们之前也有个负载均衡的分配者吧。(不一定非得是f5)
上一篇:.htaccess技巧: URL重写(Rewrite)与重定向(Redirect)
下一篇: WebService axis2异步子用无返回值
免责声明:
本文仅代表作者个人观点,与爱易网无关。其原创性以及文中陈述文字和内容未经本站证实,对本文以及其中全部或者部分内容、文字的真实性、完整性、及时性本站不作任何保证或承诺,请读者仅作参考,并请自行核实相关内容。
相关资料
更多>
配置apache的rewrite规约
tomcat集群没法完成session共享
Windows 7上 PHP+Apache+Mysql 环境搭建
org.apache.struts2.dispatcher.FilterDispatcher功用
org.apache.log4j的MDC跟NDC
tomcat升级后 写入 读取 CLOB 数据有关问题
apache跟tomcat相结合使用实现伪静态,同时把静态文件从工程里分离开
Apache绑定多域名配备多站点
apache 虚拟目录创设简单示例
推荐阅读
更多>
cognos 报表材料?解决方案
HTTP Apache异常代码都有哪些
apache装死 一天停止一次 得重启才能正常访问
Apache Shiro 加密治理
Apache HTTP Server 与 Tomcat 的三种联接方式
Apache Shiro 使用手册(3)Shiro 授权
struts2中web.xml配置有关问题
APACHE跟MYSQL都启动不了
坑爹的Apache hbase 64位机装配Snappy终于成功了
定做Apache的防盗链模块 Mod_perl<1>
Jxplorer连接Apache DS的有关问题(实现LDAP浏览)
java web应用在tomcat上调度,服务器宕机,求高手分析原因
org.apache.common.io-filefilter子包
每天布属工程都会报Publishing failed with multiple errors异常,小弟刚刚入行,请问下如何解决这个有关问题
小弟初学linux 系统下PHP+Apache开发WEB页面。关于WebRoot的文件Folder解决思路
怎么开启伪静态和重启apache
CXF + spring 的org.apache.cxf.frontend.WSDLQueryException
利用Apache ftp server 替你的程序提供FTP服务
apache上实现301永久性重定向的方法
Apache一个起步出错的解决