爱易网
IT新闻
IT新闻
爱易资讯
网站搭建
云虚拟主机教程
云服务器教程
Apache教程
IIS教程
Nginx教程
网站策划
站长文章
推广教程
淘宝客教程
网页设计
HTML教程
XHTML教程
CSS教程
HTML5教程
CSS3教程
JavaSript基础
JQuery教程
Node.js教程
前端技术
Ajax教程
Js特效
Xml教程
平面设计
页面UI设计
photoshop教程
程序开发
AI人工智能
Asp教程
Php教程
Asp.Net教程
Net Core教程
C#教程
Java教程
Jsp教程
开发技术
微信小程序教程
Uniapp开发教程
微信公众号开发
Andriod教程
IOS教程
DOS教程
Python教程
Docker教程
Windows Container教程
数据库
MSSQL教程
MySQL教程
Redis教程
Access教程
Oracle教程
数据库教程
操作系统
Linux教程
Windows教程
MAC教程
Cisco教程
交换机教程
防火墙教程
搜索
爱易网页
Apache教程
apache 不能起步
apache 不能起步
日期:2014-05-16 浏览次数:21481 次
apache 不能启动
提示the requested operation has failed
在网上终于找到了解决办法:
即使你这次启动了,下次你都有可能启动失败
在运行里输入:netsh winsock reset
一会儿cmd会提示你重启,不用理会,现在APACHE已经可以启动了。
其实就是一个winsock的修复
上一篇:.htaccess技巧: URL重写(Rewrite)与重定向(Redirect)
下一篇: Apache HttpComponents Client 4.0快速入门/升格-1.GET方法访问网页(转)
免责声明:
本文仅代表作者个人观点,与爱易网无关。其原创性以及文中陈述文字和内容未经本站证实,对本文以及其中全部或者部分内容、文字的真实性、完整性、及时性本站不作任何保证或承诺,请读者仅作参考,并请自行核实相关内容。
相关资料
更多>
Apache Ant 范例介绍
.htaccess中的apache rewrite守则详解
关于路由器IP寻址解决思路
Apache2.2.4 + Tomcat5.0调整手记
关于局域网搭建web服务器的有关问题
windows下开发的工程部署到linux下不能识别访问解决方法
jsp+Struts HTTP Status 404解决方法
Http响应码及其含意-摘自apache官网
apache与tomcat及调整实现负载均衡及集群(转)
推荐阅读
更多>
无法装入 mysqli.dll,该怎么处理
处置APMServ无法启动Apache服务
Apache POI组件操作Excel,制造报表(一)
[综合]Apache Hadoop 2.2.0集群装配(1)[翻译]
unbuntu环境下Tomcat显示乱码解决办法
apache.commons.io 札记1
org.apache.commons.net.ftp.FTPClient 例证(转)
apache安装后 no services installed 解决方法
Apache Struts 2.3.1 GA 公布
apache 上AB测试
apache resin 端口联系关系
Apache module传略
apache和tomcat的差异
配备apache+resin使apache支持jsp
Apache配备gzip压缩(HTTP压缩)功能
apache服务通常启动,但打不开网页,提示Try using the Win32DisableAcceptEx directive
apache起步命令
自己的VPS,网站速度慢,静态页面就好很多,该怎么解决
Windows上Apache2.2+Tomcat6配置集群、负载均衡、session共享
java 导出Excel 应用apache POI.jar 包