爱易网
IT新闻
IT新闻
爱易资讯
网站搭建
云虚拟主机教程
云服务器教程
Apache教程
IIS教程
Nginx教程
网站策划
站长文章
推广教程
淘宝客教程
网页设计
HTML教程
XHTML教程
CSS教程
HTML5教程
CSS3教程
JavaSript基础
JQuery教程
Node.js教程
前端技术
Ajax教程
Js特效
Xml教程
平面设计
页面UI设计
photoshop教程
程序开发
AI人工智能
Asp教程
Php教程
Asp.Net教程
Net Core教程
C#教程
Java教程
Jsp教程
开发技术
微信小程序教程
Uniapp开发教程
微信公众号开发
Andriod教程
IOS教程
DOS教程
Python教程
Docker教程
Windows Container教程
数据库
MSSQL教程
MySQL教程
Redis教程
Access教程
Oracle教程
数据库教程
操作系统
Linux教程
Windows教程
MAC教程
Cisco教程
交换机教程
防火墙教程
搜索
爱易网页
Linux
linux上tomcat使用80端口
linux上tomcat使用80端口
日期:2014-05-16 浏览次数:21125 次
linux下tomcat使用80端口
在Linux下低于1024的端口是root专用,而Tomcat安装后默认使用用户tomcat启动的,所以将端口改为80后启动,会产生错误:java.net.BindException: Permission denied:80
通过Iptables端口实现80到8080的转发,命令为:
iptables -t nat -A PREROUTING -p tcp --dport 80 -j REDIRECT --to-port 8080
上一篇:Ubuntu 24.04磁盘挂载数据盘
下一篇: 在windows7环境上安装Linux系统
免责声明:
本文仅代表作者个人观点,与爱易网无关。其原创性以及文中陈述文字和内容未经本站证实,对本文以及其中全部或者部分内容、文字的真实性、完整性、及时性本站不作任何保证或承诺,请读者仅作参考,并请自行核实相关内容。
相关资料
更多>
Linux内核设计的艺术-用户历程与内存管理、缓冲区和多进程操作文件
各位好,问一个sh脚本的事,该怎么处理
关于read()的有关问题
Ubuntu 12.04 怎么安装 gcc-4.3 g++-4.3
崩溃堆栈,为何会出错
多进程通讯有关问题,请高手们给点思路吧
20本最好的Linux免费书籍 经典解决方案
linux写文件时如何降低对系统的开销
CentOS6 下PHP 和 Apache的连接有关问题
推荐阅读
更多>
Ubuntu 服务器安装之后无法启动是什么有关问题
linux 上挂载/卸载 iso
在Fedora linux6上配置vsftpd 始终不能上传 不知道为什么解决方法
开始学习linux了,求先人知道,不甚感激
程序实施后退出 返回Killed
linux 在PHP中施用Memcached
linux下的写的tcp客户端,connect到windows的服务器超时,该怎么处理
请教:做(linux)驱动开发对于电子技术需要了解到什么程度
信号的传递和接收是否是线程安全的?该怎么处理
你敢吗?抛砖引玉的有关问题,值得一看
记一次Linux下Tomcat启动权限的学习和思考的记录
Linux停 java环境配置
linux 系统时间慢的解决方案,仅供参考
异常:bad request 400(建立socket http get请求)-linux
学习Linux——学习正确的思考方式,该如何处理
怎么看linux是32位还是64位
linux上添加一个用户并具有su权限
关于/boot分区与/分区解决思路
嵌入式Linux系统中利用mdev自动创设设备文件节点
linux 忘掉超级管理员密码 怎样办