爱易网
IT新闻
IT新闻
爱易资讯
网站搭建
云虚拟主机教程
云服务器教程
Apache教程
IIS教程
Nginx教程
网站策划
站长文章
推广教程
淘宝客教程
网页设计
HTML教程
XHTML教程
CSS教程
HTML5教程
CSS3教程
JavaSript基础
JQuery教程
Node.js教程
前端技术
Ajax教程
Js特效
Xml教程
平面设计
页面UI设计
photoshop教程
程序开发
AI人工智能
Asp教程
Php教程
Asp.Net教程
Net Core教程
C#教程
Java教程
Jsp教程
开发技术
微信小程序教程
Uniapp开发教程
微信公众号开发
Andriod教程
IOS教程
DOS教程
Python教程
Docker教程
Windows Container教程
数据库
MSSQL教程
MySQL教程
Redis教程
Access教程
Oracle教程
数据库教程
操作系统
Linux教程
Windows教程
MAC教程
Cisco教程
交换机教程
防火墙教程
搜索
爱易网页
Access教程
apache 不能起步
apache 不能起步
日期:2014-05-16 浏览次数:21388 次
apache 不能启动
提示the requested operation has failed
在网上终于找到了解决办法:
即使你这次启动了,下次你都有可能启动失败
在运行里输入:netsh winsock reset
一会儿cmd会提示你重启,不用理会,现在APACHE已经可以启动了。
其实就是一个winsock的修复
上一篇: 有关 CAS 证书认证的 单点登录 有关问题
下一篇: Apache HttpComponents Client 4.0快速入门/升格-1.GET方法访问网页(转)
免责声明:
本文仅代表作者个人观点,与爱易网无关。其原创性以及文中陈述文字和内容未经本站证实,对本文以及其中全部或者部分内容、文字的真实性、完整性、及时性本站不作任何保证或承诺,请读者仅作参考,并请自行核实相关内容。
相关资料
更多>
Apache Tomcat on mac
ubuntu apache2配备详解
有没有这样一条命令,在ACCESS某一表中众多的记录中每次随机任取若干条记录,该如何解决
apache 2.2 + tomcat 5.5.27 负载均衡跟集群配置
Apache Hive 0.10.0公布
Apache 枚举工具种的源码的分析
装配配置PHP5.4.X+APACHE2.4+MYSQL6.5之一安装apache
Apache 中 Keep Alive 配备的合理使用
access复制记录解决方案
推荐阅读
更多>
怎么创建一个字段来保存图片
apache服务启动异常解决
一个分析apache日记,统计ip访问,若某一ip访问次数超过规定值则自动发送短息给系统维护人员的shell
linux下apache+tomcat调整jsp项目
nginx转发包的IP地址有关问题
ubuntu10.04停apache2.2手动安装
求教一个有关问题啊 关于 MyEclipse+Tomcat的
tomcat在window server 2008下发布项目,不使用80端口,访问的时分不加端口号
发散式的函数调用组织形式-从apache的挂钩机制中失去的启示
新人提问,分少,请体谅.关于数据库记录排序有关问题
Apache Mina使用手记(2)
Windows 7上安装配置PHP+Apache+Mysql环境教程
小弟我的mdb捆绑了一个mdw,怎样取消掉这个捆绑,让小弟我的mdb能够任意打开
为啥小弟我设置的虚拟主机没效果啊(centos)
怎么nginx服务器最大请求次数
Apache HttpClient 连接池的施用
Fedora-14_Mysql-5.5_Apache-2.2_Php-5.2_ZendOptimizer-3.3 环境配备笔记
ssh用MyEclicpse8.5自动导入包后为什么启动tomcat就报错解决思路
tomcat启动不了 log内容如下,该如何处理
鼠标拖动apache-tomcat命令提示符窗以致Tomcat自动关闭