爱易网
IT新闻
IT新闻
爱易资讯
网站搭建
云虚拟主机教程
云服务器教程
Apache教程
IIS教程
Nginx教程
网站策划
站长文章
推广教程
淘宝客教程
网页设计
HTML教程
XHTML教程
CSS教程
HTML5教程
CSS3教程
JavaSript基础
JQuery教程
Node.js教程
前端技术
Ajax教程
Js特效
Xml教程
平面设计
页面UI设计
photoshop教程
程序开发
AI人工智能
Asp教程
Php教程
Asp.Net教程
Net Core教程
C#教程
Java教程
Jsp教程
开发技术
微信小程序教程
Uniapp开发教程
微信公众号开发
Andriod教程
IOS教程
DOS教程
Python教程
Docker教程
Windows Container教程
数据库
MSSQL教程
MySQL教程
Redis教程
Access教程
Oracle教程
数据库教程
操作系统
Linux教程
Windows教程
MAC教程
Cisco教程
交换机教程
防火墙教程
搜索
爱易网页
Access教程
win7上安装apache 2.2的注意点
win7上安装apache 2.2的注意点
日期:2014-05-17 浏览次数:21238 次
win7下安装apache 2.2的注意点
在WIN7下,当安装apache 2.2时,安装后用httpd -k install时,会出现如下错误:
OS5>拒绝访问. : Failed to open the WinNT service manager
解决方法为:
软件安装时与windows7的“用户账户控制”(UAC)冲突,只要先关 闭UAC
(控制面板--用户账户和家庭里面有“更改用户账户控制设置”,改成从不通知,完成后重启)
再安装就没问题了,安装完后可以再修改回来。
上一篇: 有关 CAS 证书认证的 单点登录 有关问题
下一篇: org.apache.commons.lang惯用类与方法总结
免责声明:
本文仅代表作者个人观点,与爱易网无关。其原创性以及文中陈述文字和内容未经本站证实,对本文以及其中全部或者部分内容、文字的真实性、完整性、及时性本站不作任何保证或承诺,请读者仅作参考,并请自行核实相关内容。
相关资料
更多>
请教tomcat怎么发布到外网下去
怎么隐藏php和apache头信息
php+apache+tomcat+spring+dwr配备
Apache Shiro 使用手册(2)Shiro 认证
Apache配备虚拟主机无法启动
给Tomcat,Apache配备gzip压缩(HTTP压缩)功能
apache + tomcat 集群 多次刷新页面,页面加载变慢有关问题
Apache 起步报错
vb+access 。sql语句中,能否将一次查询的返回值当做表用?解决方案
推荐阅读
更多>
Apache + Tomcat :重复转发请求有关问题解决
Apache 虚拟机容易配置
windows装配基于Apache的SVN服务器:关于dav_svn_mouble
Apache Wicket 学习(上载文件)
apache 的跳转(Rewrite) 署理(Proxy) 和重定向(ProxyPass)
请问如何过滤字段中的空格符
RandomAccessFile种的简单介绍,以及代码演示
springsecurity 之 SpecialAccessDecision.java 补给
windows下筹建Apache2.2.15和php-5.2.13的配置方法
新手搭建PHP环境必备知识:windows上PHP5+APACHE+MYSQ完整配置
请教怎么用java代码实现 ,重启tomcat6
apache跟nginx的一些配置资料
apache日记详解
[转]Apache的配置文件http.conf参数含意详解
java用jxls导出Excel 5000条以上怎么提高速度?多谢
Apache日记分析工具-AWStats安装使用
Apache Shiro 加密治理
apache起步报错
tomcat跟apache配置gzip(HTTP压缩)功能
怎样配置能够将80端口根据不同域名转发给不同的Tomcat呢?解决方案