爱易网
IT新闻
IT新闻
爱易资讯
网站搭建
云虚拟主机教程
云服务器教程
Apache教程
IIS教程
Nginx教程
网站策划
站长文章
推广教程
淘宝客教程
网页设计
HTML教程
XHTML教程
CSS教程
HTML5教程
CSS3教程
JavaSript基础
JQuery教程
Node.js教程
前端技术
Ajax教程
Js特效
Xml教程
平面设计
页面UI设计
photoshop教程
程序开发
AI人工智能
Asp教程
Php教程
Asp.Net教程
Net Core教程
C#教程
Java教程
Jsp教程
开发技术
微信小程序教程
Uniapp开发教程
微信公众号开发
Andriod教程
IOS教程
DOS教程
Python教程
Docker教程
Windows Container教程
数据库
MSSQL教程
MySQL教程
Redis教程
Access教程
Oracle教程
数据库教程
操作系统
Linux教程
Windows教程
MAC教程
Cisco教程
交换机教程
防火墙教程
搜索
爱易网页
Apache教程
配备Apache+tomcat负载均衡后Apache无法启动
配备Apache+tomcat负载均衡后Apache无法启动
日期:2014-05-17 浏览次数:21391 次
配置Apache+tomcat负载均衡后Apache无法启动
只可能是httpd.conf works.properties 里出了错误
1.把添加到httpd.conf的那一段的所有注释去掉。
2.不使用 include mod_jk.conf ,直接将其内容添加到httpd.conf下面
3.仔细检查httpd.conf 和works.properties , 我曾经将tomcat主机地址写成‘localhos
e
’ 而浪费几个小时。
到logs目录 查看错误日志。
上一篇:.htaccess技巧: URL重写(Rewrite)与重定向(Redirect)
下一篇: Apache依据文件名设置访问规则
免责声明:
本文仅代表作者个人观点,与爱易网无关。其原创性以及文中陈述文字和内容未经本站证实,对本文以及其中全部或者部分内容、文字的真实性、完整性、及时性本站不作任何保证或承诺,请读者仅作参考,并请自行核实相关内容。
相关资料
更多>
替Apache动态增加模块
(4)tomcat安装并整合apache
cxf 2.7. org.apache.cxf.bus.extension.ExtensionException: Could not load extens
apache装配
HTTP/Apache 异常代码汇总
在浏览器地址栏中打进东西,会直接跳转页面去google搜索,该如何处理
Apache集群效能
应用Apache的Commons-Collection库中提供的BlockingBuffer实现数据异步处理
重定向,该怎么处理
推荐阅读
更多>
如何读取数据库doc内容到前台页面
redhat 怎的开机自动启动apache
apache2.2服务器+fckeditor2.6(java版)的运用
Exception starting filter struts2 java.lang.ClassNotFoundException: org.apache
Target runtime Apache Tomcat v5.5 is not defined. 异常解决
正则
ubuntu apache .htaccess 500异常500 internal error with RewriteEngine on
启动Tomcat时遇到了两个有关问题
opensuse上面jdk,apache,tomcat,mysql,jsp的布置和测试
apache php session 共享有关问题
php5.2+apache2.2安装异常
起动tomcat后能在本地正常访问web工程,但其他机器不能远程访问
中文乱码,该怎么解决
apache跟tomcat区别
Apache RewriteCond %{REQUEST_FILENAME} 不起作用问题
将 Shiro 作为应用的权限基础 5:SpringMVC+Apache Shiro+JPA(hibernate)整合配置
apache httpd 做代理 总是报your credentials could not be authenticated: credentials a解决办法
subversion 1.7 调整apache 2.2
在windows上安装apache和php
Myeclipse8.5中启动tomcat时,跳Debug,无法关闭有关问题求解答