爱易网
IT新闻
IT新闻
爱易资讯
网站搭建
云虚拟主机教程
云服务器教程
Apache教程
IIS教程
Nginx教程
网站策划
站长文章
推广教程
淘宝客教程
网页设计
HTML教程
XHTML教程
CSS教程
HTML5教程
CSS3教程
JavaSript基础
JQuery教程
Node.js教程
前端技术
Ajax教程
Js特效
Xml教程
平面设计
页面UI设计
photoshop教程
程序开发
AI人工智能
Asp教程
Php教程
Asp.Net教程
Net Core教程
C#教程
Java教程
Jsp教程
开发技术
微信小程序教程
Uniapp开发教程
微信公众号开发
Andriod教程
IOS教程
DOS教程
Python教程
Docker教程
Windows Container教程
数据库
MSSQL教程
MySQL教程
Redis教程
Access教程
Oracle教程
数据库教程
操作系统
Linux教程
Windows教程
MAC教程
Cisco教程
交换机教程
防火墙教程
搜索
爱易网页
Apache教程
apache安装有关问题
apache安装有关问题
日期:2014-05-17 浏览次数:21522 次
apache安装问题
第一次安装apache 用的80端口 启动不了 错误代码为1
我就把apache卸载了重新安装!!!
安好后 没有apache2这个服务!!!
修复 说找不到文件!
管理里面的本地服务没有apache2这个服务!!!
在安装目录 bin目录下面 没有apache.exe 这个文件!!!
请高手指点下如何解决?????
------解决方案--------------------
卸载干净了,再重装,选8080端口
上一篇:.htaccess技巧: URL重写(Rewrite)与重定向(Redirect)
下一篇: APACHE虚拟主机权限有关问题
免责声明:
本文仅代表作者个人观点,与爱易网无关。其原创性以及文中陈述文字和内容未经本站证实,对本文以及其中全部或者部分内容、文字的真实性、完整性、及时性本站不作任何保证或承诺,请读者仅作参考,并请自行核实相关内容。
相关资料
更多>
询问一个类的位置解决方案
Apache基于域名的虚拟主机 别号
关于html:reset标签,该怎么处理
apache虚拟机配备,本地多域名访问本地网站
unbuntu环境下Tomcat显示乱码解决办法
Ubuntu 10.04配备Apache+PHP+MySQL
Apache与Tomcat调整实现动静分离与负载均衡的配置实践
apache启动不了,每次开机都要用netsh winsock reset, 怎样解决?解决思路
Apache2.2.11+Tomcat6.0.20集群配备
推荐阅读
更多>
apache+php 配备
每天布属工程都会报Publishing failed with multiple errors异常,小弟刚刚入行,请问下如何解决这个有关问题
怎样在Linux中查看apache是用那个httpd.conf解决办法
apache rewrite将指定URL转入指定的几个服务器
apache 301重定向解决方法
org.apache.log4j的MDC跟NDC
apache Digester 从当地加载dtd文件
Apache Rewrite兑现URL的跳转和域名跳转
Apache FTPClient下传文件时的有关问题及解决
Apache2停负载均衡tomcat
Apache上实现禁止目录浏览
Apache的mod proxy对后端服务器长连接吗?还是来一个请求连接一次后端服务器?该如何解决
BeanUtils-org.apache.commons.beanutils.BeanUtils
apache 重定向不起作用缘故
apache commons-vfs容易用法
为什么小弟我的Apache2.0.50不能显示出大的图片啊
fedora10 卸载apache、资料编码转换、编译c、显示tomcat控制台
小结一:apache+tomcat的集群
apache-tomcat-6.0.29 配备jndi数据源
org/apache/commons/collections/地图/ListOrderedMap