爱易网
IT新闻
IT新闻
爱易资讯
网站搭建
云虚拟主机教程
云服务器教程
Apache教程
IIS教程
Nginx教程
网站策划
站长文章
推广教程
淘宝客教程
网页设计
HTML教程
XHTML教程
CSS教程
HTML5教程
CSS3教程
JavaSript基础
JQuery教程
Node.js教程
前端技术
Ajax教程
Js特效
Xml教程
平面设计
页面UI设计
photoshop教程
程序开发
AI人工智能
Asp教程
Php教程
Asp.Net教程
Net Core教程
C#教程
Java教程
Jsp教程
开发技术
微信小程序教程
Uniapp开发教程
微信公众号开发
Andriod教程
IOS教程
DOS教程
Python教程
Docker教程
Windows Container教程
数据库
MSSQL教程
MySQL教程
Redis教程
Access教程
Oracle教程
数据库教程
操作系统
Linux教程
Windows教程
MAC教程
Cisco教程
交换机教程
防火墙教程
搜索
爱易网页
Apache教程
windows 不能在本地计算机启动apache2.2,该怎么处理
windows 不能在本地计算机启动apache2.2,该怎么处理
日期:2014-05-17 浏览次数:21439 次
windows 不能在本地计算机启动apache2.2
如标题,想问下这个是因为什么?
系统是xp的,偶是菜菜鸟,希望大家给以指点.
------解决方案--------------------
看 logs 文件夹下的 apache 的LOG
------解决方案--------------------
1 你是不是安装过 apache 多次?
2 你是不是还装有其它的WEB服务软件?
3 你查看的LOG是否是你启动的APACHE的LOG???
4 检查一下RP
上一篇:.htaccess技巧: URL重写(Rewrite)与重定向(Redirect)
下一篇: apache2.2.4+tomcat5.5 整合后cpu占用100%解决思路
免责声明:
本文仅代表作者个人观点,与爱易网无关。其原创性以及文中陈述文字和内容未经本站证实,对本文以及其中全部或者部分内容、文字的真实性、完整性、及时性本站不作任何保证或承诺,请读者仅作参考,并请自行核实相关内容。
相关资料
更多>
php中require语句的文件路径会导致Apache.exe - 应用程序异常
Subversion 基于 Apache 运用时用户权限的管理
Apache子目录指向主域名&Discuz静态化配备
关于apache模块mod_proxy中ProxyPass跟ProxyPassReverse指令
[综合]Apache Hadoop 2.2.0集群装配(2)[翻译]
apache中ab下令做压力测试
apache替不同的虚拟机设置字符编码
struts2 配置文件 Unable to find parent packages,该怎么解决
详解Apache上.htaccess文件的8个用法
推荐阅读
更多>
apache tomcat 集群配备
Apache+php+MySql手动配备
web上载功能是怎样实现的呀?各位救救啊
Struts2 负数的提交解决办法
apache-tomcat-7.0.47 部署 solr-4.7.1 Error filterStart 有关问题
apache与httpd是什么关系呀?解决办法
Lucene学习之使用Apache Tika进展文档内容抽取
Apache日记分割及分析
当使用spring mvc 的restful架构后,apache+resin的配置有关问题
redhat自带apache2.0跟tomcat4.1的安装
下传 上载 Apache fileupload
Apache+泛域名解析详解课程
java变换json需要导入的jar包,org/apache/commons/lang/exception/NestableRuntimeException
ibm http server 能否做负载均衡,该如何解决
多个apache和多个tomcat怎么做负载均衡
用apache poi 读取excel资料很方便
Apache(5)设置资源访问限制
Apache POI 获得日期格式数据或自定义格式数据的方法
Apache & Tomcat集群配备
应用Eclipse3.2.1+STP.0.4.0+Apache Tuscany开发SCA的Java组件(1)设置篇