爱易网
IT新闻
IT新闻
爱易资讯
网站搭建
云虚拟主机教程
云服务器教程
Apache教程
IIS教程
Nginx教程
网站策划
站长文章
推广教程
淘宝客教程
网页设计
HTML教程
XHTML教程
CSS教程
HTML5教程
CSS3教程
JavaSript基础
JQuery教程
Node.js教程
前端技术
Ajax教程
Js特效
Xml教程
平面设计
页面UI设计
photoshop教程
程序开发
AI人工智能
Asp教程
Php教程
Asp.Net教程
Net Core教程
C#教程
Java教程
Jsp教程
开发技术
微信小程序教程
Uniapp开发教程
微信公众号开发
Andriod教程
IOS教程
DOS教程
Python教程
Docker教程
Windows Container教程
数据库
MSSQL教程
MySQL教程
Redis教程
Access教程
Oracle教程
数据库教程
操作系统
Linux教程
Windows教程
MAC教程
Cisco教程
交换机教程
防火墙教程
搜索
爱易网页
Apache教程
在apache中设立访问目录后进入的默认页面为index.php
在apache中设立访问目录后进入的默认页面为index.php
日期:2014-05-16 浏览次数:21261 次
在apache中设置访问目录后进入的默认页面为index.php
找到apache的配置文件httpd.conf后找到
<IfModule dir_module>
DirectoryIndex index.html
index.php
</IfModule>
在其中添加index.php,
上一篇:.htaccess技巧: URL重写(Rewrite)与重定向(Redirect)
下一篇: 服务器上同一下载链接下载到不同apk的有关问题,奇葩有关问题求解
免责声明:
本文仅代表作者个人观点,与爱易网无关。其原创性以及文中陈述文字和内容未经本站证实,对本文以及其中全部或者部分内容、文字的真实性、完整性、及时性本站不作任何保证或承诺,请读者仅作参考,并请自行核实相关内容。
相关资料
更多>
web上载功能是怎样实现的呀?各位救救啊
Apache + Tomcat集群配备详解(1)
apache与tomcat其间的关系
问一个关于 限制页面执行时间的有关问题
apache 404页面的有关问题
错误org.apache.catalina.core.standardwrappervalve invoke
win7+eclipse-jee-juno-win32+apache-tomcat-7.0.32 环境筹建
(转)基于mod_proxy+Apache 2.2.16+Tomcat 七的负载均衡与集群配置
tomcat显示有关问题
推荐阅读
更多>
apache 更动配置文件后 无法启动
Tomcat的catalina.out文件有关问题,求大神指导
apache的功用和tomcat的区别(转)
Tomcat启动报 End event threw exception等异常,改怎么解决
以代码会友,用免费且开源的Top/Group建立班级圈、同事圈、老乡圈、朋友圈,该怎么处理
转:apache6.0+Tomcat负载均衡调整文档
apache配备为同一个IP两个端口指向两个路径
Apache Error Code 异常内部码以及说明
Apache Thrift入门1-架构&引见
怎么用opendir打开站点外的目录
配置apache时出现You don't have permission to access / on this server异常的解决
Apache Hadoop 2.0 Alpha 版公布
施用Apache FtpServer搭建FTP服务器
Tomcat 八(三)Apache2.2.25+Tomcat8.0.3集群配置
Apache tuscany SCA范例
Apache HTTP Server 与 Tomcat 的三种连接方式引见
菜鸟!发布第一个web出现有关问题
怎么正确地在Axis、Axis2和Apache CXF之间抉择
Apache跟tomcat整合
apache装配详解