爱易网
IT新闻
IT新闻
爱易资讯
网站搭建
云虚拟主机教程
云服务器教程
Apache教程
IIS教程
Nginx教程
网站策划
站长文章
推广教程
淘宝客教程
网页设计
HTML教程
XHTML教程
CSS教程
HTML5教程
CSS3教程
JavaSript基础
JQuery教程
Node.js教程
前端技术
Ajax教程
Js特效
Xml教程
平面设计
页面UI设计
photoshop教程
程序开发
AI人工智能
Asp教程
Php教程
Asp.Net教程
Net Core教程
C#教程
Java教程
Jsp教程
开发技术
微信小程序教程
Uniapp开发教程
微信公众号开发
Andriod教程
IOS教程
DOS教程
Python教程
Docker教程
Windows Container教程
数据库
MSSQL教程
MySQL教程
Redis教程
Access教程
Oracle教程
数据库教程
操作系统
Linux教程
Windows教程
MAC教程
Cisco教程
交换机教程
防火墙教程
搜索
爱易网页
Apache教程
httpd.conf最简单的有关问题,原来会,后来如何都搞不出来了
httpd.conf最简单的有关问题,原来会,后来如何都搞不出来了
日期:2014-05-17 浏览次数:21363 次
httpd.conf最简单的问题,原来会,后来怎么都搞不出来了?
Apache装在f:/aaa/bbb/apache/...
网站在f:/website/...
httpd.conf是这样改的:
ServerRoot "."
DocumentRoot "f:/website"
问题在与它没按我的要求定位在f:/website/,而是定位到f:/aaa/bbb/htdocs/。
怎么搞的,我晕了。
------解决方案--------------------
改了, 你重启 Apache 了没?
上一篇:.htaccess技巧: URL重写(Rewrite)与重定向(Redirect)
下一篇: 有关tomcat有关问题
免责声明:
本文仅代表作者个人观点,与爱易网无关。其原创性以及文中陈述文字和内容未经本站证实,对本文以及其中全部或者部分内容、文字的真实性、完整性、及时性本站不作任何保证或承诺,请读者仅作参考,并请自行核实相关内容。
相关资料
更多>
apache 2.2.14 windows 免安装版下载,该怎么处理
Apache CXF 学习初始
遇到了个奇怪有关问题
请好心人帮帮忙:Servlet.service() for servlet jsp threw exception多谢了
Apache Shiro 一
[100分,死人了]别人能防问,小弟我自己访问不了
apache2.2 subversion 临时笔记
tomcat 启动报错,该如何解决
Apache+Tomcat集职教程;单服务器多站点,多服务器负载均衡集群
推荐阅读
更多>
求教在Windows使用Hadoop修改用户名有关问题(Cygwin)
Apache整合Tomcat的一些有关问题设置
GPL/ BSD/ Apache Licence 2.0/MIT/license差别 (转载)
spring apache poi 生成excel表格文件
Apache的443端口被占用解决办法
怎么写.htaccess文件,实现不同的域名访问不同的目录
Fedora中运用apache运行redmine的配置手记
apache和tomcat整合,apache无法装载mod_jk2.so是咋回事
subversion+apache 配备
急救啊Apache.exe 产生了异常,会被Windows 关闭.您需要重新启动程序
Apache Mina使用手记(2)
apache+tomcat配备动态二级域名
.htaccess官方文档那边有
禁止Apache显示目录的步骤
Apache Camel 2.0.0 正式公布了
apache反向署理到jetty
用axis2打包发布时,报错: cannot be cast to org.apache.axis2.engine.MessageReceiver,该怎么解决
apache 客户端缓存配备
Apache Commons Daemon 将java 程序运作为服务
apache 封 IP 的步骤