爱易网
IT新闻
IT新闻
爱易资讯
网站搭建
云虚拟主机教程
云服务器教程
Apache教程
IIS教程
Nginx教程
网站策划
站长文章
推广教程
淘宝客教程
网页设计
HTML教程
XHTML教程
CSS教程
HTML5教程
CSS3教程
JavaSript基础
JQuery教程
Node.js教程
前端技术
Ajax教程
Js特效
Xml教程
平面设计
页面UI设计
photoshop教程
程序开发
AI人工智能
Asp教程
Php教程
Asp.Net教程
Net Core教程
C#教程
Java教程
Jsp教程
开发技术
微信小程序教程
Uniapp开发教程
微信公众号开发
Andriod教程
IOS教程
DOS教程
Python教程
Docker教程
Windows Container教程
数据库
MSSQL教程
MySQL教程
Redis教程
Access教程
Oracle教程
数据库教程
操作系统
Linux教程
Windows教程
MAC教程
Cisco教程
交换机教程
防火墙教程
搜索
爱易网页
Apache教程
apache集群前方还要加f5吗
apache集群前方还要加f5吗
日期:2014-05-16 浏览次数:21294 次
apache集群前面还要加f5吗?
希望的集群是多个apache+多个tomcat,网上大多数关于apache+tomcat集群是文章都是一个apache+多个tomcat,如果希望apache也是多个(相当于热备了),那么前面还需要f5吗?
分享到:
------解决方案--------------------
一个apache对多个tomcat,apache充当着管理者的角色,将任务均衡分配给各个tomcat。当你有多个apache的时候至少得在它们之前也有个负载均衡的分配者吧。(不一定非得是f5)
上一篇:.htaccess技巧: URL重写(Rewrite)与重定向(Redirect)
下一篇: WebService axis2异步子用无返回值
免责声明:
本文仅代表作者个人观点,与爱易网无关。其原创性以及文中陈述文字和内容未经本站证实,对本文以及其中全部或者部分内容、文字的真实性、完整性、及时性本站不作任何保证或承诺,请读者仅作参考,并请自行核实相关内容。
相关资料
更多>
apache+tomcat 负载均衡根本配置攻略
(转)Ubuntu停安装和配置Apache2
apache2的一些小疑点
怎么nginx服务器最大请求次数
解决apache启动时报serverName的异常
Apache CXF客户端编撰
jsp中的.class文件该怎么使用?放在什么地方
用Apache Velocity模板发动机速造网站
php装配好以后 apache2 无法启动
推荐阅读
更多>
Apache 防盗链(Apache Anti-Leech)技术的容易实现
Apache ANT的配备
lnmp nginx 配备
(apache 设立) url 转发/跳转
WEB服务器脚本技术的选择有关问题
tomcat5.5内存配置上限?该怎么处理
apache2 怎么让别人访问小弟我的网站
fedora10 卸载apache、资料编码转换、编译c、显示tomcat控制台
apache 不时死掉
同一域名(ip)上apache怎么对不同用户的IP段做反向代理
apache日记报 Exception KeyError: KeyError
apache把test.php.txt也解析成脚本了,该如何处理
关于org.apache.catalina.session.StandardManager doLoad异常的解决
apache服务器查看网络爬虫记要的方法说明
apache2.2(fcgi),压力大时报错,日志提示mod_fcgid: too much draftSave.fcgi process(current:10,该怎么解决
Build an Apache Wink REST service(1)
Apache solr施用
【Apache ZooKeeper】了解ZooKeeper中的ZNodes
apache别名有关问题
衡量 Apache Geronimo EJB 事务选项,第 1 部分: 容器管理事务