爱易网
IT新闻
IT新闻
爱易资讯
网站搭建
云虚拟主机教程
云服务器教程
Apache教程
IIS教程
Nginx教程
网站策划
站长文章
推广教程
淘宝客教程
网页设计
HTML教程
XHTML教程
CSS教程
HTML5教程
CSS3教程
JavaSript基础
JQuery教程
Node.js教程
前端技术
Ajax教程
Js特效
Xml教程
平面设计
页面UI设计
photoshop教程
程序开发
AI人工智能
Asp教程
Php教程
Asp.Net教程
Net Core教程
C#教程
Java教程
Jsp教程
开发技术
微信小程序教程
Uniapp开发教程
微信公众号开发
Andriod教程
IOS教程
DOS教程
Python教程
Docker教程
Windows Container教程
数据库
MSSQL教程
MySQL教程
Redis教程
Access教程
Oracle教程
数据库教程
操作系统
Linux教程
Windows教程
MAC教程
Cisco教程
交换机教程
防火墙教程
搜索
爱易网页
Apache教程
apache起步失败,端口冲突
apache起步失败,端口冲突
日期:2014-05-16 浏览次数:21163 次
apache启动失败,端口冲突。
下了一个apache解压版的,启动的时候发现apache和mysql的端口冲突。
apache启动必须停掉mysql服务,而打开项目,又必须启动mysql服务- -。
修改mysql端口还是没用,apache会选择mysql这个端口。
请问有大神遇到过此类情况么?
求解决办法。。
分享到:
------解决方案--------------------
不可能吧。mysql的端口是3306,apache一般都用80
上一篇:.htaccess技巧: URL重写(Rewrite)与重定向(Redirect)
下一篇: linux平台下,nginx服务器,https访问有关问题
免责声明:
本文仅代表作者个人观点,与爱易网无关。其原创性以及文中陈述文字和内容未经本站证实,对本文以及其中全部或者部分内容、文字的真实性、完整性、及时性本站不作任何保证或承诺,请读者仅作参考,并请自行核实相关内容。
相关资料
更多>
Apache+Jetty调整
apache提供的FTP效能
tomcat 怎么启动单一应用
!Apache间隔性的线程卡死,需重新启动,困惑很久不能解决
Apache 装配设置
最新Apache+Tomcat集群配备
小弟我的apache与tomcat整合经验
Ubuntu 12.04 装配 Apache2+PHP5+MySQL
ububuntu server 装配 subversion + apache + ssl +权限控制
推荐阅读
更多>
apache跟tomcat使用mod_proxy_ajp进行整合
Apache2.2.4 + Tomcat5.0调整手记
Apache FtpServer施用讲解
ubuntu 配备Apache虚拟主机方法
<转>给Tomcat,Apache配置gzip压缩(HTTP压缩)效能
操作Excel工具种(基于Apache的POI类库)
mysql老是自动停止
win7 64bit apache2.2 起动失败
施用org.apache.commons.net.ftp包开发FTP客户端,实现进度汇报,实现断点续传,中文支持
apaceh 模块 vhost_alias_module 设置好后,$_SERVER['DOCUMENT_ROOT']不跟虚拟主机路径一样,该如何处理
apache别名有关问题
apache kafka讯息服务
top查看cpu占用情况解决方案
求教怎么用.htaccess配置apache
apache commons-vfs容易用法
Ubuntu 中Apache批改DocumentRoot(修改网站根目录)
apache 301重定向解决方法
性能/压力测试用具Apache ab修改系列:Part3——从文件中读取压力/性能测试的 url、header、cookie信息
一个IP地址上运行多个基于域名的web站点配置不成功?解决办法
第五种原因:Apache Tomcat Tomcat6 服务因 0 服务性异常而停止