爱易网
IT新闻
IT新闻
爱易资讯
网站搭建
云虚拟主机教程
云服务器教程
Apache教程
IIS教程
Nginx教程
网站策划
站长文章
推广教程
淘宝客教程
网页设计
HTML教程
XHTML教程
CSS教程
HTML5教程
CSS3教程
JavaSript基础
JQuery教程
Node.js教程
前端技术
Ajax教程
Js特效
Xml教程
平面设计
页面UI设计
photoshop教程
程序开发
AI人工智能
Asp教程
Php教程
Asp.Net教程
Net Core教程
C#教程
Java教程
Jsp教程
开发技术
微信小程序教程
Uniapp开发教程
微信公众号开发
Andriod教程
IOS教程
DOS教程
Python教程
Docker教程
Windows Container教程
数据库
MSSQL教程
MySQL教程
Redis教程
Access教程
Oracle教程
数据库教程
操作系统
Linux教程
Windows教程
MAC教程
Cisco教程
交换机教程
防火墙教程
搜索
爱易网页
Apache教程
访问权限有关问题
访问权限有关问题
日期:2014-05-16 浏览次数:21217 次
访问权限问题
在linux下安装了Apache,/var/www/html目录下有文件a.html a.mkv.flv,为什么只能访问a.html,而不能访问a.mkv.flv
------解决方案--------------------
apache配置文件中要定义flv类型的文件的处理方式的吧
上一篇:.htaccess技巧: URL重写(Rewrite)与重定向(Redirect)
下一篇: 同一个Apache能同时运行php和Django吗?解决方案
免责声明:
本文仅代表作者个人观点,与爱易网无关。其原创性以及文中陈述文字和内容未经本站证实,对本文以及其中全部或者部分内容、文字的真实性、完整性、及时性本站不作任何保证或承诺,请读者仅作参考,并请自行核实相关内容。
相关资料
更多>
Apache+Tomcat 负载均衡、集群配备
利用Apache兑现图片服务器的分离
Apache 起步不了,但不报错的原因
tomcat6+apache2不能打开8080但是可以打开80咋回事
小白学习maven项目碰到有关问题
eclipe下建的tomcat工程文件里的jsp不能运行,而单独在tomcat安装文件里部署jsp可以运行!什么原因?该如何处理
设立apache跟tomcat整合
Apache Commons:VFS引见
Apache POI组件操作Excel(导入跟导出)
推荐阅读
更多>
apache启动不了,每次开机都要用netsh winsock reset, 怎样解决?解决思路
Apache Log4j配备说明
Ubuntu 10.04配备Apache+PHP+MySQL
Apache2.2.19 + Tomcat-6026+ mod_jk-apache-2.2.xx.so 配备集群
Apache+PHP+MySql环境搭建有关问题列表
Apache CXF文件目录构造及需要jar包
绑定域名后,网站还是显示ip地址解决方案
小弟我的配置apache过程
Tomcat 局域网内用户无法访问tomcat服务,该如何解决
正则怎么匹配非abc或xyz以外的任何字符串
apache中转 js 跨域
NO.88 POI升级至3.5以下后找不到org.apache.poi.hssf.util.HSSFDataValidation的有关问题之解决
Apache + Tomcat :重复转发请求有关问题解决
ubuntu上安装subversion+apache
Apache服务器四个效能 (转)
Apache基础遍布目录
百分请问~ apache2.2+tomcat5出现502Proxy Error异常
apache与tomcat及调整实现负载均衡及集群
liunx 的apache下令(一)
APACHE装配_cannot install `libaprutil-1.la' to a directory