爱易网
IT新闻
IT新闻
爱易资讯
网站搭建
云虚拟主机教程
云服务器教程
Apache教程
IIS教程
Nginx教程
网站策划
站长文章
推广教程
淘宝客教程
网页设计
HTML教程
XHTML教程
CSS教程
HTML5教程
CSS3教程
JavaSript基础
JQuery教程
Node.js教程
前端技术
Ajax教程
Js特效
Xml教程
平面设计
页面UI设计
photoshop教程
程序开发
AI人工智能
Asp教程
Php教程
Asp.Net教程
Net Core教程
C#教程
Java教程
Jsp教程
开发技术
微信小程序教程
Uniapp开发教程
微信公众号开发
Andriod教程
IOS教程
DOS教程
Python教程
Docker教程
Windows Container教程
数据库
MSSQL教程
MySQL教程
Redis教程
Access教程
Oracle教程
数据库教程
操作系统
Linux教程
Windows教程
MAC教程
Cisco教程
交换机教程
防火墙教程
搜索
爱易网页
Access教程
配备Apache+tomcat负载均衡后Apache无法启动
配备Apache+tomcat负载均衡后Apache无法启动
日期:2014-05-17 浏览次数:21434 次
配置Apache+tomcat负载均衡后Apache无法启动
只可能是httpd.conf works.properties 里出了错误
1.把添加到httpd.conf的那一段的所有注释去掉。
2.不使用 include mod_jk.conf ,直接将其内容添加到httpd.conf下面
3.仔细检查httpd.conf 和works.properties , 我曾经将tomcat主机地址写成‘localhos
e
’ 而浪费几个小时。
到logs目录 查看错误日志。
上一篇: 有关 CAS 证书认证的 单点登录 有关问题
下一篇: Apache依据文件名设置访问规则
免责声明:
本文仅代表作者个人观点,与爱易网无关。其原创性以及文中陈述文字和内容未经本站证实,对本文以及其中全部或者部分内容、文字的真实性、完整性、及时性本站不作任何保证或承诺,请读者仅作参考,并请自行核实相关内容。
相关资料
更多>
ACCESS 默认排序的有关问题
APACHE(proxy_ajp_stickysession) + TOMCAT兑现高可用网站或管理系统集群
急怎样让外网访问局域网内部的电脑?该怎么解决
The type *(WindowsLookAndFeelis) not accessible due to restriction on requir
windows上开发hadoop的MR程序-AccessControlException
win7上安装apache 2.2的注意点
关于ACCESS的LIKE查询有关问题,郁闷啊大家进来帮帮忙
使用apache发布网站,怎么直接访问到主页
resin上org.apache.xerces.jaxp.DocumentBuilderFactoryImpl not found的有关问题
推荐阅读
更多>
通向架构师的路经(第二天)之apache tomcat https应用
apache tomcat 调整配置2
Tomcat5.5服务无法启动,该怎么解决
tomcat启动时报错,求高人,项目即将下线,
Apache的[notice] child pid 19818 exit signal Bus error (7)异常
Apache TomEE 1.5版公布
Apache的Listen下令
apache2.2服务器+fckeditor2.6(java版)的运用
小弟我win32的apache 小弟我设置那MaxClients 如何总是出错呀
gwt使用apache-commons-fileUpload,轻松实现文件下传
apache shiro RememberMe 为false的一个有关问题解说
apache + php 环境配备
高手们进来帮忙啊统计查询有关问题
apache跟tomcat的区别-转载
tomcat绑定域名,该怎么处理
VC++ ADO连接可以执行alter语句吗,该怎么解决
为什么ACCESS查询里CSTR失效了解决思路
apache-log4j-1.二.16
Apache Jakarta Commons 工具集简介及其API拾掇
随机取出10条记录,ACCESS数据库解决办法