爱易网
IT新闻
IT新闻
爱易资讯
网站搭建
云虚拟主机教程
云服务器教程
Apache教程
IIS教程
Nginx教程
网站策划
站长文章
推广教程
淘宝客教程
网页设计
HTML教程
XHTML教程
CSS教程
HTML5教程
CSS3教程
JavaSript基础
JQuery教程
Node.js教程
前端技术
Ajax教程
Js特效
Xml教程
平面设计
页面UI设计
photoshop教程
程序开发
AI人工智能
Asp教程
Php教程
Asp.Net教程
Net Core教程
C#教程
Java教程
Jsp教程
开发技术
微信小程序教程
Uniapp开发教程
微信公众号开发
Andriod教程
IOS教程
DOS教程
Python教程
Docker教程
Windows Container教程
数据库
MSSQL教程
MySQL教程
Redis教程
Access教程
Oracle教程
数据库教程
操作系统
Linux教程
Windows教程
MAC教程
Cisco教程
交换机教程
防火墙教程
搜索
爱易网页
Apache教程
apache禁IP的有关问题
apache禁IP的有关问题
日期:2014-05-17 浏览次数:21391 次
apache禁IP的问题
为了对付注册机,需要在Apache上屏蔽一些IP,但是IP实在太多了,现在就有将近3000个,还在不停增长
是不是只能在 http.conf 里些 3000多行 deny from IP?
那样是不是太庞大了,而且在不停的增长中,有没有什么更好一点的办法?
thanks
------解决方案--------------------
建议使用 iptalbes 去搞定.
------解决方案--------------------
暂时好像没有好办法
上一篇:.htaccess技巧: URL重写(Rewrite)与重定向(Redirect)
下一篇: 找到工作了,心情好散发,大家来接呀
免责声明:
本文仅代表作者个人观点,与爱易网无关。其原创性以及文中陈述文字和内容未经本站证实,对本文以及其中全部或者部分内容、文字的真实性、完整性、及时性本站不作任何保证或承诺,请读者仅作参考,并请自行核实相关内容。
相关资料
更多>
Windows上64位Apache+PHP+MySQL配置
无法解析PHP文件?打开提示另存为.该如何处理
Apache的JkMount配置有关问题
Win7停 apache+php 配置后无法启动,提示“the requested operation has failed”
安卓教程十二 http使用apache工具类提交数据
struts2的导包有关问题
win7是否可以使用ANT解决方案
apache与tomcat其间的关系
批改apache的默认目录的方法
推荐阅读
更多>
ofbiz start报错,该怎么处理
请教上关于Linux环境重启Tomcat和缓存的代码
哪位高手会配置apache2.2.15+php5.3.2(或者5.2.13)的
Win2003上APACHE+PHP5+MYSQL4+PHPMYADMIN 的简易安装配置
webservice 服务端启动报错解决思路
apache+tomcat+jndi项目集群支配
Apache(2)启动/停止 工具介绍
关于html:reset标签,该如何解决
DBCP连数据库的时候有这有关问题么
牢记版本对应:记apache resin整合折腾记
ubuntu 配备Apache虚拟主机方法
替Ubuntu搭建LAMP(Apache+PHP+MYSQL)开发环境
apache2上执行perl 、cgi 文件
能够正常的查询数据库,但是不能插入数据库,编译没错,就是不能插入数据,解决思路
Apache Mina 二.x 简易入门解析
struts2部署后访问index。jsp报错404,该如何处理
Apache Common-Configuration的运用,重点介绍对XML和Properties的读取操作
Apache POI组件操作Excel,制作报表(1)
lnmp nginx 配备
小弟我网站首页是域名访问,别的都是ip访问了怎么处理